<!DOCTYPE html>
<html class="no-js" lang="en-AU">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://www.spur.asn.au/xmlrpc.php">

  
<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A challenge to Sri Lanka’s sovereignty and self respect</title>
	<meta name="description" content="By Rohana R. Wasala A small country like Sri Lanka with no economic or military power has only two things to its credit – sovereignty and self respect. If A small country like Sri Lanka with no economic or military power has only two things to its credit – sovereignty and self respect." />
	<link rel="canonical" href="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A challenge to Sri Lanka’s sovereignty and self respect" />
	<meta property="og:description" content="By Rohana R. Wasala A small country like Sri Lanka with no economic or military power has only two things to its credit – sovereignty and self respect. If A small country like Sri Lanka with no economic or military power has only two things to its credit – sovereignty and self respect." />
	<meta property="og:url" content="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/" />
	<meta property="og:site_name" content="SPUR" />
	<meta property="article:publisher" content="https://www.facebook.com/SPUR-Victoria-130600600425201/?fref=ts" />
	<meta property="article:published_time" content="2021-09-06T10:06:40+00:00" />
	<meta property="og:image" content="https://www.spur.asn.au/wp-content/uploads/2021/09/Lanka.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Spur Web Team" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.spur.asn.au/#website","url":"https://www.spur.asn.au/","name":"SPUR","description":"Society for Peace,Unity &amp; Human Rights for Sri Lanka","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.spur.asn.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#primaryimage","inLanguage":"en-AU","url":"https://www.spur.asn.au/wp-content/uploads/2021/09/Lanka.jpg","contentUrl":"https://www.spur.asn.au/wp-content/uploads/2021/09/Lanka.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#webpage","url":"https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/","name":"A challenge to Sri Lanka\u2019s sovereignty and self respect","isPartOf":{"@id":"https://www.spur.asn.au/#website"},"primaryImageOfPage":{"@id":"https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#primaryimage"},"datePublished":"2021-09-06T10:06:40+00:00","dateModified":"2021-09-06T10:06:40+00:00","author":{"@id":"https://www.spur.asn.au/#/schema/person/4738159edae22ff10858d0fff03b3b79"},"description":"By Rohana R. Wasala A small country like Sri Lanka with no economic or military power has only two things to its credit \u2013 sovereignty and self respect. If A small country like Sri Lanka with no economic or military power has only two things to its credit \u2013 sovereignty and self respect.","breadcrumb":{"@id":"https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/"]}]},{"@type":"BreadcrumbList","@id":"https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.spur.asn.au/"},{"@type":"ListItem","position":2,"name":"A challenge to Sri Lanka\u2019s sovereignty and self respect"}]},{"@type":"Person","@id":"https://www.spur.asn.au/#/schema/person/4738159edae22ff10858d0fff03b3b79","name":"Spur Web Team","image":{"@type":"ImageObject","@id":"https://www.spur.asn.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/7129b433c64d466e209fd31fb486ba4e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7129b433c64d466e209fd31fb486ba4e?s=96&d=mm&r=g","caption":"Spur Web Team"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SPUR &raquo; Feed" href="https://www.spur.asn.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPUR &raquo; Comments Feed" href="https://www.spur.asn.au/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="SPUR &raquo; A challenge to Sri Lanka’s sovereignty and self respect Comments Feed" href="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spur.asn.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=28144e8cca85703740de25be8f6935a3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.spur.asn.au/wp-includes/css/dist/block-library/style.min.css?ver=28144e8cca85703740de25be8f6935a3' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.spur.asn.au/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://www.spur.asn.au/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.7.12' media='all' />
<style id='hueman-main-style-inline-css'>
body { font-family:'Droid Serif', serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #33363b; }
::-moz-selection { background-color: #33363b; }a,a>span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #33363b; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #33363b; }.post-format .format-container { border-color: #33363b; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #33363b!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #33363b; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #33363b; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #33363b; }
.post-comments::before { border-right-color: #33363b; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #b0b59f}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #b0b59f; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #b0b59f; background-color: rgba(176,181,159,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #b0b59f; background-color: rgba(176,181,159,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        img { -webkit-border-radius: 1px; border-radius: 1px; }body {background: #eaeaea url(https://www.spur.asn.au/wp-content/uploads/2016/11/scale1.jpg) no-repeat center center;background-attachment:fixed;background-size: cover;}

</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.spur.asn.au/wp-content/themes/hueman-child/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://www.spur.asn.au/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.7.12' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css'  href='https://www.spur.asn.au/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' media='all' />
<style id='griwpc-recaptcha-style-inline-css'>
.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.spur.asn.au/wp-content/uploads/pum/pum-site-styles.css?generated=1626848622&#038;ver=1.16.2' media='all' />
<script id="nb-jquery" src='https://www.spur.asn.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.spur.asn.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.spur.asn.au/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script src='https://www.spur.asn.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.spur.asn.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=28144e8cca85703740de25be8f6935a3' id='responsive-lightbox-infinite-scroll-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.spur.asn.au\/wp-admin\/admin-ajax.php","nonce":"bec88eb417"};
</script>
<script src='https://www.spur.asn.au/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://www.spur.asn.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.spur.asn.au/wp-json/wp/v2/posts/3037" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spur.asn.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spur.asn.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.spur.asn.au/?p=3037' />
<link rel="alternate" type="application/json+oembed" href="https://www.spur.asn.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spur.asn.au%2Fa-challenge-to-sri-lankas-sovereignty-and-self-respect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spur.asn.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spur.asn.au%2Fa-challenge-to-sri-lankas-sovereignty-and-self-respect%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.1 - https://wp-statistics.com/ -->
    <link rel="preload" as="font" type="font/woff2" href="https://www.spur.asn.au/wp-content/themes/hueman/assets/front/webfonts/fa-brands-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.spur.asn.au/wp-content/themes/hueman/assets/front/webfonts/fa-regular-400.woff2?v=5.15.2" crossorigin="anonymous"/>
    <link rel="preload" as="font" type="font/woff2" href="https://www.spur.asn.au/wp-content/themes/hueman/assets/front/webfonts/fa-solid-900.woff2?v=5.15.2" crossorigin="anonymous"/>
  <!--[if lt IE 9]>
<script src="https://www.spur.asn.au/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.spur.asn.au/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- This site uses the Ultimate Fonts plugin customize fonts - https://wpultimatefonts.com -->
<style>
@import url(https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3A200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&subset=vietnamese%2Clatin%2Clatin-ext);
body { font-family: "Source Sans Pro", sans-serif; font-weight: 400; font-size: 16px; }
</style>
<link rel="icon" href="https://www.spur.asn.au/wp-content/uploads/2016/11/spurt-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.spur.asn.au/wp-content/uploads/2016/11/spurt-320x320.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.spur.asn.au/wp-content/uploads/2016/11/spurt-320x320.jpg" />
<meta name="msapplication-TileImage" content="https://www.spur.asn.au/wp-content/uploads/2016/11/spurt-320x320.jpg" />
</head>

<body class="nb-3-1-21 nimble-no-local-data-skp__post_post_3037 nimble-no-group-site-tmpl-skp__all_post post-template-default single single-post postid-3037 single-format-standard wp-embed-responsive sek-hide-rc-badge col-3cm boxed header-desktop-sticky header-mobile-sticky hueman-3-7-12-with-child-theme unknown">
<div id="wrapper">
  <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
  
  <header id="header" class="main-menu-mobile-on one-mobile-menu main_menu header-ads-desktop  topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"><p class="site-title">                  <a class="custom-logo-link" href="https://www.spur.asn.au/" rel="home" title="SPUR | Home page">SPUR</a>                </p></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <span class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </span>
        </button>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form role="search" method="get" class="search-form" action="https://www.spur.asn.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </li>
                      </ul>
                <ul id="menu-header-menu" class="nav container-inner group"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://www.spur.asn.au">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.spur.asn.au/category/featured-articles/">Featured Articles</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.spur.asn.au/category/announcements/">Announcements</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.spur.asn.au/category/news/">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.spur.asn.au/category/welfare/">Welfare</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.spur.asn.au/archive/">Archive</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.spur.asn.au/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://www.spur.asn.au/contact-us-2/">Contact Us</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group hu-pad central-header-zone">
                                                          <div id="header-widgets">
                          <div id="alxvideo-4" class="widget widget_hu_video">
<div class="video-container"><iframe title="360 with Kamal Gunaratne - 19th September 2016" width="500" height="375" src="https://www.youtube.com/embed/jn3rJ3i00-0?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
                      </div><!--/#header-ads-->
                                </div>

              <a href="https://www.spur.asn.au/" rel="home"><img src="https://www.spur.asn.au/wp-content/uploads/2016/11/cropped-cropped-Banner2-1.png" width="1380" height="97" alt="SPUR" class="new-site-image" srcset="https://www.spur.asn.au/wp-content/uploads/2016/11/cropped-cropped-Banner2-1.png 1380w, https://www.spur.asn.au/wp-content/uploads/2016/11/cropped-cropped-Banner2-1-300x21.png 300w, https://www.spur.asn.au/wp-content/uploads/2016/11/cropped-cropped-Banner2-1-768x54.png 768w, https://www.spur.asn.au/wp-content/uploads/2016/11/cropped-cropped-Banner2-1-1024x72.png 1024w" sizes="(max-width: 1380px) 100vw, 1380px" /></a>          </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-header-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://www.spur.asn.au">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.spur.asn.au/category/featured-articles/">Featured Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.spur.asn.au/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.spur.asn.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.spur.asn.au/category/welfare/">Welfare</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.spur.asn.au/archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.spur.asn.au/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://www.spur.asn.au/contact-us-2/">Contact Us</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content" id="content">
              <div class="page-title hu-pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.spur.asn.au/category/articles/" rel="category tag">Articles</a></li>
    			    			<li class="comments"><a href="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#respond"><i class="far fa-comments"></i>0</a></li>
    			    		</ul>
            
    </div><!--/.page-title-->
          <div class="hu-pad group">
                                                        <article class="post-3037 post type-post status-publish format-standard has-post-thumbnail hentry category-articles">
    <div class="post-inner group">

      <h1 class="post-title entry-title">A challenge to Sri Lanka’s sovereignty and self respect</h1>
<p class="post-byline">by    <span class="fn">Spur Web Team</span>
   </span> &middot;
            <span class="published">September 6, 2021</span>
     </p>
                                
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <div id="m_-2297910710454690264post-117826"><div>
<p>By Rohana R. Wasala</p>
<p>A small country like Sri Lanka with no economic or military power has only two things to its credit – sovereignty and self respect. If we lose sovereignty and self respect, we lose everything.”</p>
<ul>
<li>The late Lakshman Kadirgamar, Minister of Foreign Affairs (1994-2001), quoted in<strong> THE CAKE THAT WAS BAKED AT HOME: SNAPSHOTS OF THE MAN’S LIFE BY HIS DAUGHTER AJITA KADIRGAMAR/</strong>August 2015<strong>, </strong>Colombo, p. 216</li>
</ul>
<p>The late great Lakshman Kadirgamar was the most efficient, the most professional and above all the most patriotic, and hence the best, foreign affairs minister that Sri Lanka ever had. At no time will his absence be more keenly felt than now. The appointment of a person who is by no means his match in the same capacity at this juncture is problematic to say the least. But the appointing authority seems to have faith in his ability to learn and fine-tune his performance. Let’s hope he won’t disappoint the latter. Of course, the Lankan diplomats who are already in Geneva must be laying the groundwork for the country’s defence.</p>
<p>The Island/August 27, 2021 reported TNA MP MA Sumanthiran as having asked for US mediation in Sri Lanka: Sumanthiran wants US as mediator here” by Dinasena Ratugamage. This is astonishing. It is as if Sumanthiran is unaware of what is currently unfolding in Afghanistan as a result of two decades of US mediation in that country. (In a later clarification the paper published Sumanthiran’s denial of that claim. He had not asked for US mediation in Sri Lanka. But it is common knowledge that Sumanthiran has always wanted to mediate here. So, please let me proceed.</p>
<p>At a news briefing held in Jaffna the previous day, he had demanded that the government present a solution to the issues allegedly faced by the Tamil people in the North and the East, and that the US should study and approve the government’s solutions! Tamils living in that area accounted for only 11% of the total population of the country, and less than half of all Tamils living in Sri Lanka who formed 15% of the island’s population in 2012; the rest 4% comprised Tamils living outside of that area, including those in the plantation districts in the interior.</p>
<p>Sumanthiran believes that Michelle Bachelet occupying the post of UN High Commissioner for Human Rights is a great advantage for obtaining support for the TNA’s proposal on Tamil issues. What advantage do they hope to get from Bachelet that they are not hopeful of getting from a different UN human rights chief? Why does he think that she will extend preferential treatment to a portion of one ethnic community over the rest 89% of Sri Lanka’s population? Does he expect her to violate  UN’s founding principles such as the equality of member countries, respecting the sovereignty of fellow members, and non-interference in their internal affairs, in her handling of Sri Lanka? What other world body (than the UN) is there to which Sri Lanka could turn  for succour in a context where she is being punished for having lawfully defeated a lawless terror outfit?</p>
<p>Sumanthitan’s mention of Michelle Bachelet reminded me, as it would have done any observer without something lacking upstairs, of how all of his ilk reacted to the conclusion reached by the Beta Analytical Testing Laboratory in Florida, USA, in March 2019 (still during the yahapalanaya regime) that the skeletal remains discovered at a construction site in Mannar in 2018 belonged to the period between 1499 and1719: The TNA and their separatist allies and sympathisers in Western countries and certain biased officials of the UNHRC were thoroughly disappointed by this result given by the reputed scientific institution based on carbon dating. They had already arbitrarily concluded that the bones were those of Tamil victims of an army massacre allegedly committed during the civil war. Bachelet seemed to surmise that other grave sites containing incriminating evidence against the Sri Lanka army would be found in the future, and she wanted the capacity of the forensic sector, including the domains of forensic anthropology and genetics enhanced for carrying out proper investigations!</p>
<p>But the US laboratory dating of the 308 skeletons unearthed in 2018 (However, investigations had been going on there from 2013) which included those of children provided evidence for the historical truth that local historians know about that period of Lankan history: In 1544, the Hindu king Cankili I of Jaffna marched to the island of Mannar (a part of his kingdom) leading a force of some 5000 soldiers and massacred 600 Catholic converts including children from the ‘paravar’ caste; he put to the sword all those who refused to  forsake their new faith. (Incidentally, a little less than a century before this time in 1450, king Parakramabahu VI of Kotte (1412-1467) conquered the rebel Jaffna kingdom and brought it under his rule. That was the last time a Sinhala king unified the country. However, just ten years after this, Jaffna and Kandy broke away again. The country remained divided till the British unified it in 1815.) Ill-informed foreign officials should not make pronouncements on the country’s internal problems unless they are equipped with facts.</p>
<p>Can Sri Lanka expect equitable treatment at the UNHRC in these circumstances? The LTTE carried out many massacres during its existence. Probably, the most heinous of these was the killing of 600-774 unarmed policemen and 10 soldiers in the Eastern province on June 11, 1990. Has the UNHRC ever raised any concern about such crimes by separatist terrorists on behalf of whose allegedly violated human rights it is so preoccupied with?</p>
<p>MP Sumanthiran said that the TNA had asked for an appointment with the president to discuss their proposals with him ahead of the UNHRC session (scheduled for September-October 2021), and also to talk about implementing the recommendations made during previous sessions. But the incumbent Sri Lankan government withdrew from the co-sponsorship of Resolution of 40/1 on Promoting Reconciliation, Accountability and Human Rights in Sri Lanka in February 2020.</p>
<p>It seemed that Sumanthiran was following on from TNA leader R. Sampanthan, who had complained to US Ambassador Alaina B. Teplitz that the provincial council system was not enough to resolve the issues of the Tamils in the North and East, and that the two provinces should be merged and administered by the ‘Tamil people’. He had also discussed the UN resolution against Sri Lanka and the UNHRC recommendations with Teplitz.</p>
<p>I told the Ambassador that all governments were not sincere in their proposals to resolve the grievances of the Tamil people in the North and the East. Therefore, this issue had been dragging on for decades,” Sampanthan was reported as telling the ambassador. He urged the international community’s intervention on behalf of the struggle of the Tamils” in Sri Lanka.</p>
<p>Concerned ordinary Sri Lankans have some serious issues to raise with the likes of Sampanthan and Sumanthiran. Why do they run to international civil servants pleading with them to solve what you call issues faced by the Tamils of the North and the East, which must be sorted out through debate among the elected representatives that constitute the august assembly called the Parliament, maintained at great cost by the self respecting sovereign people of Sri Lanka? Are those provinces devoid of other communities? How can Tamils there have problems that are not shared by those including Tamils living in other provinces of the country? (Tamils living outside the North and East outnumber Tamils living in those two provinces). What exactly are the problems faced by Tamil people in the North and East or for that matter Tamils living anywhere else in the country?</p>
<p>Why don’t Sumanthiran and his colleagues talk about the Muslim and Sinhalese people living in the two provinces? Why doesn’t Sampanthan get the consent of the Sinhalese and Muslims also inhabiting the East who together form a majority there, before asking for a merger of the two provinces? Why don’t these leaders talk about the problems faced by the Sinhalese who form 75% of the population? Aren’t they human and don’t they too have a claim to human rights?</p>
</div></div><h3 id="m_-2297910710454690264respond"></h3>
                                                    <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container no-counter">
	<span>Share</span>
  	   <div id="twitter" data-url="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/" data-text="A challenge to Sri Lanka’s sovereignty and self respect" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/" data-text="A challenge to Sri Lanka’s sovereignty and self respect" data-title="Like"></div>
    	   <div id="pinterest" data-url="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/" data-text="A challenge to Sri Lanka’s sovereignty and self respect" data-title="Pin It"></div>
        <div id="linkedin" data-url="https://www.spur.asn.au/a-challenge-to-sri-lankas-sovereignty-and-self-respect/" data-text="A challenge to Sri Lanka’s sovereignty and self respect" data-title="Publish on Linked In"></div>
  </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->
                                          
<div class="clear"></div>





<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
  		<li class="related post-hover">
		<article class="post-932 post type-post status-publish format-standard hentry category-articles">

			<div class="post-thumbnail">
				<a href="https://www.spur.asn.au/i-am-a-war-criminal/" class="hu-rel-post-thumb">
																								</a>
									<a class="post-comments" href="https://www.spur.asn.au/i-am-a-war-criminal/#respond"><i class="far fa-comments"></i>0</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.spur.asn.au/i-am-a-war-criminal/" rel="bookmark" title="Permalink to I am a war criminal">I am a war criminal</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-01-27 12:40:06">January 27, 2016</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-788 post type-post status-publish format-standard hentry category-articles">

			<div class="post-thumbnail">
				<a href="https://www.spur.asn.au/world-will-see-first-hand-progress-in-sri-lanka-prof-rohan-gunaratna/" class="hu-rel-post-thumb">
																								</a>
									<a class="post-comments" href="https://www.spur.asn.au/world-will-see-first-hand-progress-in-sri-lanka-prof-rohan-gunaratna/#respond"><i class="far fa-comments"></i>0</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.spur.asn.au/world-will-see-first-hand-progress-in-sri-lanka-prof-rohan-gunaratna/" rel="bookmark" title="Permalink to World will see first-hand progress in Sri Lanka &#8211; Prof. Rohan Gunaratna">World will see first-hand progress in Sri Lanka &#8211; Prof. Rohan Gunaratna</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2013-05-15 03:25:05">May 15, 2013</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-815 post type-post status-publish format-standard hentry category-articles tag-human-rights tag-spur tag-sri-lanka">

			<div class="post-thumbnail">
				<a href="https://www.spur.asn.au/constitutional-reform-and-the-protection-of-buddhism-in-sri-lanka/" class="hu-rel-post-thumb">
																								</a>
									<a class="post-comments" href="https://www.spur.asn.au/constitutional-reform-and-the-protection-of-buddhism-in-sri-lanka/#respond"><i class="far fa-comments"></i>0</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.spur.asn.au/constitutional-reform-and-the-protection-of-buddhism-in-sri-lanka/" rel="bookmark" title="Permalink to Constitutional Reform and the Protection of Buddhism in Sri Lanka">Constitutional Reform and the Protection of Buddhism in Sri Lanka</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2015-04-19 09:28:43">April 19, 2015</time>
</p>

				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		  
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-challenge-to-sri-lankas-sovereignty-and-self-respect/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.spur.asn.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0" ></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3037' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='3d2a41cd9935b24e609ebedf17a95961';
hf1V='884c6bb9ec4aee40d4859032524f93c7';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ak_js" name="ak_js" value="155"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.hu-pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

		<div class="sidebar-content">

			
			
			
			
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>

	<div class="sidebar-content">

		
		
		<div id="search-8" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://www.spur.asn.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="calendar-7" class="widget widget_calendar"><h3 class="widget-title">Articles Calender Search</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://www.spur.asn.au/2021/09/06/" aria-label="Posts published on 6 September 2021">6</a></td><td>7</td><td id="today">8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.spur.asn.au/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="alxvideo-8" class="widget widget_hu_video">
<h3 class="widget-title">Featured Videos</h3><div class="video-container"><iframe title="Introduction video to &quot;Freedom Speaks&quot; @ University of Louisville USA on 15th of November 2012." width="500" height="281" src="https://www.youtube.com/embed/TB3XTPOFJdg?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div id="alxvideo-10" class="widget widget_hu_video">
<div class="video-container"><iframe title="360 with Kamal Gunaratne - 19th September 2016" width="500" height="375" src="https://www.youtube.com/embed/jn3rJ3i00-0?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div id="alxvideo-11" class="widget widget_hu_video">
<div class="video-container"><iframe title="360 | 07th November 2016" width="500" height="375" src="https://www.youtube.com/embed/wKfpXiR9ODk?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div id="alxvideo-12" class="widget widget_hu_video">
<div class="video-container"><iframe title="මේජර් ජෙනරාල් කමල් ගුණරත්න මහතා වියත්මඟ සමුුලුවේ දී දැක්වූ අදහස්" width="500" height="281" src="https://www.youtube.com/embed/ha1ZR4QPcwQ?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div id="alxvideo-15" class="widget widget_hu_video">
<div class="video-container"><iframe title="360 with Sarath Weerasekara ( 07-03-2017 )" width="500" height="281" src="https://www.youtube.com/embed/UJpp2rLszmo?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<div id="alxvideo-19" class="widget widget_hu_video">
<div class="video-container"><iframe title="09/01/2017: Can BRICS stand the test at the time when the West is found wanting?" width="500" height="281" src="https://www.youtube.com/embed/W0zqqN7CpFY?feature=oembed&wmode=opaque" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>

	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
          <nav class="nav-container group" id="nav-footer">
        <div class="nav-toggle"><i class="fa fa-bars"></i></div>
        <div class="nav-text"><!-- put your mobile menu text here --></div>
        <div class="nav-wrap"><ul id="menu-header-menu-2" class="nav container group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://www.spur.asn.au">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.spur.asn.au/category/featured-articles/">Featured Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.spur.asn.au/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.spur.asn.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.spur.asn.au/category/welfare/">Welfare</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.spur.asn.au/archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.spur.asn.au/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://www.spur.asn.au/contact-us-2/">Contact Us</a></li>
</ul></div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>SPUR VICTORIA © 2016. All Rights Reserved.</p>
                           <script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script>
            </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/SPUR-Victoria-130600600425201/?fref=ts" target="_blank"  style="color:#0f4199"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/SPURVICAUS" target="_blank"  style="color:#0084b4"><i class="fab fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3d2a41cd9935b24e609ebedf17a95961';
hf4V='884c6bb9ec4aee40d4859032524f93c7';
cm4S="form[action='https://www.spur.asn.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<div id="pum-1460" class="pum pum-overlay pum-theme-1455 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:1460,&quot;slug&quot;:&quot;demonstration&quot;,&quot;theme_id&quot;:1455,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;300px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center center&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1460" class="pum-container popmake theme-1455 size-custom">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="http://www.sl2020andbeyond.com/" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-2837" src="https://www.spur.asn.au/wp-content/uploads/2017/02/Gota-2020.jpg" alt="" width="580" height="820" srcset="https://www.spur.asn.au/wp-content/uploads/2017/02/Gota-2020.jpg 679w, https://www.spur.asn.au/wp-content/uploads/2017/02/Gota-2020-212x300.jpg 212w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script id='hu-front-scripts-js-extra'>
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".post-row",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"1","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/www.spur.asn.au\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"81308ccfef"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/www.spur.asn.au\/wp-content\/themes\/hueman\/assets\/front\/css\/font-awesome.min.css?3.7.12","mainScriptUrl":"https:\/\/www.spur.asn.au\/wp-content\/themes\/hueman\/assets\/front\/js\/scripts.min.js?3.7.12","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":true,"slideshow_speed":5000},"fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62000000000000010658141036401502788066864013671875},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3000000000000000444089209850062616169452667236328125},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.1999999999999999555910790149937383830547332763671875,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475000000000000088817841970012523233890533447265625},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93000000000000004884981308350688777863979339599609375,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"16","fitTextCompression":"1.5"};
</script>
<script src='https://www.spur.asn.au/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.7.12' id='hu-front-scripts-js' defer></script>
<script src='https://www.spur.asn.au/wp-includes/js/comment-reply.min.js?ver=28144e8cca85703740de25be8f6935a3' id='comment-reply-js'></script>
<script src='https://www.spur.asn.au/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=28144e8cca85703740de25be8f6935a3' id='sharrre-js'></script>
<script id='griwpc-base-js-extra'>
var griwpco = {"ajax_url":"https:\/\/www.spur.asn.au\/wp-admin\/admin-ajax.php","standardQueries":"0","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type=","buttonQueryElem":"0","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LfuGhUUAAAAAOLtbVKAcY6XdzR1bRrLLQedxKp4","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
</script>
<script src='https://www.spur.asn.au/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2' id='griwpc-base-js'></script>
<script src='https://www.spur.asn.au/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2' id='google-recaptcha-ini-js'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=28144e8cca85703740de25be8f6935a3' id='recaptcha-call-js'></script>
<script src='https://www.spur.asn.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script id='popup-maker-site-js-extra'>
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.spur.asn.au\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.spur.asn.au\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.spur.asn.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1454","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.spur.asn.au\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.spur.asn.au\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1460":{"triggers":[],"cookies":[],"disable_on_mobile":true,"disable_on_tablet":true,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"1455","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":true,"custom_height":"300px","scrollable_content":false,"animation_type":"none","animation_speed":"350","animation_origin":"center center","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":1460,"slug":"demonstration"}};
</script>
<script src='//www.spur.asn.au/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1626848622&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script src='https://www.spur.asn.au/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script src='https://www.spur.asn.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script src='https://www.spur.asn.au/wp-includes/js/wp-embed.min.js?ver=28144e8cca85703740de25be8f6935a3' id='wp-embed-js'></script>
<!--[if lt IE 9]>
<script src="https://www.spur.asn.au/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>
